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MICROSOFT OFFICE 
 

Microsoft Office which was developed by Microsoft Corporation, is a software package to meet 

a lot of goals.  It contains the minimum programs which are used in an office. Access from any office 

application and share data across workshops, web sites and common task automation language.  The 

components of Office are Word, Excel, Power Point  and Access. 
 

MICROSOFT WORD 
 

A Word Processor is a software package that helps you to create documents containing letters, 

statements, resumes, memo, fax messages, tables, etc.  It corrects the spelling mistakes, deletes 

words, sentences or paragraphs and saves the file. 

 
The following are the examples of popular word processors: 
 

> Word Perfect > Word Star > Microsoft Word 
 

The extension of the document created under MS WORD  is <filename> .DOC 

 
TO START MS WORD 
 
 Use your mouse and click START in the TASK BAR (at the bottom of DESKTOP). 

 Point to Program and click to MICROSOFT WORD. 

 
TITLE BAR  
 

 Displays the name of the program, the name of the current active Word Document, the Control 

Menu, the Minimize Button, the Maximize Button and the Close Buttons. 

 

MENU BAR  
 

 Menu Bar is positioned below the Title Bar.  It contains options like File, Edit, View, Insert, 

Format, etc.  Each of these Menu Bar items has Drop-down menus. 
 

RIBBON  
 

 Ribbon the user to perform tasks faster with ease. Ribbon gives shortcuts for menu commands 

and helps us to do the formatting of the text in the Document. 
 

RULER BAR  

 
 Allows the user to accurately set the layout of the document and to set margins, tabs, indents, 
etc. 

Title Bar Quick Access Tool Bar 

Office Button Bar Menu Bar Ribbon 
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STATUS BAR  

 
 Displays information about the active document or the task on which the user is currently 
working. 
 

SCROLL BAR  

 
 The Word Document consists of two-scroll bars viz. Vertical Scroll Bar and Horizontal Scroll Bar. 

The Vertical Scroll Bar with single arrows allows the user to scroll up or down one line at a time in the 

Document; while those with double arrows allow the user to scroll by one page. The Horizontal Scroll 

Bar is used to move the document horizontally.  

 

 
  
 
       Status bar      Ruler         Horizontal Scroll bar                                            Vertical scroll bar             
  
To create a New Word File (Document), click OFFICE BUTTON -> NEW. 

 

PAGE SETUP  

 
 This option is used to set the MARGINS, PAPER SIZE, COLUMNS, ORIENTATION and other options 
of the current document.   
 
Click PAGE LAYOUT Menu  SIZE. The screen will be as follows:  

 

  Select MARGINS Tab.  Fix the margins to your document.   

  Select PAPER SIZE Tab -> Fix 'Paper Size', 'Orientation' and 'Apply to'. (Select SIZE and Orientation   
option from Page setup section to fix Paper size and Orientation.) 

 
Type the following text (which contains some spelling mistakes) as it is: 
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 I have very great pleasere in coming to this place addressing the studants who have come out 
successful in the recent exaeination. It is a matter for happiness that these celebrations are 
conducted once in every six months with a view to encourage the students by giving them prizes and 
medals for their best performance in the examination. 

 
 I see before me those who have qulified themselves in Typewriting and Shorthand. I also see 

here the teachers and principles of the commercial Institutions in this city who have been responsiblle 

for the success of the students. I have no dobt that the sincere effort put in by the students the 

coaching given by the teachers in a thorough manner and them keen attention paid by the principles 

must have been responsible for the success of the candidates. I congratulate everyone concerned in 

this regard. There is no doubt that passing an examination will enable you to seak and emploment and 

take up a job eyther as a typist or as a steno-typist. 

 
TO SAVE THE DOCUMENT 
 
 

 

a) In Documents: 
 

Click SAVE ICON from QUICK ACCESS Tool bar (or under OFFICE button) to save the Document and 

give a name. This is saved under ‘Documents’ which is a default folder. The Screen will be as follows: 

 

 
 Note:  ‘Save / Save As’, for the first time, performs the same function.  Thereafter, ‘Save’ is to 
save the existing document; ‘Save As’ to save the same file in different location or in different name. 

 
b) In your own folder (directory): 

 

 In the Save dialog box click Create New Folder button.   

 Type your name for your new folder. 

 

A folder is created in your name.  Every time while saving your file, instead of My Documents 

select your folder under Save in list box. 

 

 Click CLOSE option in OFFICE BUTTON to close the Document. 

 Now click OPEN in the OFFICE BUTTON to open the same Document. 

Quick Access Tool Bar 
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KEY MOVEMENTS 

 
NAME OF THE KEY MOVES THE CURSOR TO 

Up arrow, Down arrow, Left arrow, Right arrow One character up, down, left, right 

Ctrl+Right arrow Next word 

Ctrl+Left arrow Previous word 

Home Beginning of the line 

End End of the line 

Ctrl+Home Beginning of the document 

Ctrl+End End of the document 

Page Up To scroll the page left and right 

Page down To scroll the page up and down 

Delete  Deletes a letter in the Right 

Backspace Deletes a letter in the left 

Num Lock To activate Numerical Pad 

 
SPELLING AND GRAMMAR 

 
 This option is used to correct the spelling and 
grammar mistakes committed while creating the 
document.  ‘Word’ highlights the Spelling & 
Grammar by giving a red zigzag line for spelling and 
green zigzag line for grammar mistakes.  For 
rectifying these errors, follow the steps. 

 
 Correct the Spelling and Grammar mistakes in 

the document by clicking SPELLING AND 
GRAMMAR option under REVIEW. The screen 
will be as follows: 

 
 From the above screen in the “Not in dictionary” text box the wrongly spelled word will be 
displayed and some suggestions on the basis of that error will be displayed in “Suggestions” text box.  
Now click the word, which is to be replaced and click “Change” button. 
 
AUTO CORRECT 

 

 The other way: Select the wrong word.  Click OFFICE BUTTON -> 
WORD OPTION -> PROOFING -> AUTO CORRECT OPTION.  Type the 
correct word under WITH -> OK.  The screen will be as follows: 
 

WORD COUNT 

 
 Click REVIEW and go to WORD COUNT under PROOFING SECTION, to 

check how many words, letters, lines, paragraphs that you had typed. 
The screen will be as follows: 

 
THESAURUS 
 

Thesaurus is used to find out the similar meanings of a word in English. 
 

 Click REVIEW MENU -> THESAURUS -> Type the ‘word’ under SEARCH FOR -> START 

SEARCHING 
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SELECTING TEXT 

 Put the Insertion Point at the beginning of the text to be selected. 
 Hold the left mouse button and drag the mouse in any direction. 
 Press shift + arrow keys to select the text. 
 Edit -> Select all (The keyboard shortcut for Select all is Ctrl + A) 
 

FONT 

 FONT option is used to set the font (various designs of letters), color, size, style, underline 
style, etc.   
 
 Select the document by SELECT ALL option 

from Edit Menu or by the mouse;  
 Click HOME menu and use Font section to 

change the style, size and font of your 
document. 

The screen will be as follows: 

 
Example :  

The document you had typed is in the Font, 
Times New Roman; style Regular and size ‘12’. 
 

Change the Font to ARIAL by selecting it and 
style to ITALIC and size to ‘14’. Thus, try 
many options. 

Alternatively, use FORMATTING TOOLBAR to 
change the font directly. 

 
Now give effects such as Shadow, 

Strikethrough and Underline to the text 
and give colors -> OK. 

 

BORDERS AND SHADING 
 

BORDERS and SHADING option is used to add 
borders and shading for the document, page, tables, 
cells, etc.  The user can customize the border by 
changing the color, width, etc.  By selecting Page 
Border, the user can add some picture as border for 
the full page. 

 

 There are 3 tabs in the Borders and Shading.  
They are: 

 

 Borders           => for adding 
paragraph border 

 Page Border         => for adding full page 
border 

 Shading               => for adding shading for a selected Para.   

BUTTONS 
BUTTON 

NAME 
SHORTCUT 

B Bold Ctrl + B 

I Italic Ctrl + I 

U Underline Ctrl + U 
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 Click PAGE LAYOUT -> PAGE BORDERS under PAGE BACKGROUND SECTION, to change the 
outline of the document. To give Shadows and Colors to your document, click shading column 
under BORDERS AND SHADING.  The screen will be as follows: 

 

CHANGE CASE 

 
This option is used to change the capitalization of the letters of a paragraph.  The default case of 

MS-Word is Sentence Case.   The user can change the cases to lower case, upper case, etc. 

 

Select the document and Click HOME and click on CHANGE CASE ICON present under FONT SECTION. 
Select any Option as you wish and click OK. 

 

EXAMPLE: Your document will be in SENTENCE CASE.  Change that to UPPER CASE and note the 
difference that happens. 

 
OPTION FUNCTION 

Sentence Case Capitalize the first letter 

Lower Case Converts to lower case letters 

UPPER CASE Converts text to UPPER case letters 

Capitalize Each Word First letter of each word capitalized 

Toggle case Changes upper case to lower and lower to upper cases 

 
The screen will be as follows: 

  

 

 

 

 

 

 

 
CUT 

 
 This option is used to move the text or paragraph to desired location.  The text moved will not  
remain in the source and it finds in the destination place. 
 

    Select your Paragraph and click CUT under HOME MENU Clipboard section in Home to move 
your Paragraph. 

 Place the insertion point (cursor) where you wish to move your Paragraph. 

 Select PASTE under HOME MENU  under Clipboard section in Home. 

 

COPY 

 
 This option is used to  make one more copy of the selected text or paragraph.  The text or 
paragraph, which is copied, remains in source and also in destination place.   
 
 Select the Paragraph -> HOME -> COPY. Place the insertion point and select PASTE from HOME. 

 

TO DELETE  

 
 Select the text ->Press  DELETE from Keyboard.  
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UNDO AND REDO 

 
 Click UNDO Icon from QUICK ACCESS Tool Bar or press 

Ctrl+Z to reverse mistakes, you have committed in the 
document and cl ick REDO Icon or press Ctrl+Y to bring 
the earlier action. 

 

BULLETS AND NUMBERING 

  

 ‘Bullets and Numbering’ is used to give an ordered or unordered list of items.  Add or modify  
Bullets or numbering to a selected paragraph.   
  
 Bullets and Numbering will appear automatically when we type * or 1 and press Tab key once, 
type anything and press Enter, the bullet or number format will automatically arise for the next item. 

 
STEPS TO INSERT BULLETS OR NUMBERING 
 

 Select the items you want to add BULLETS or NUMBERING 

 Select BULLETS AND NUMBERING from BULLETS AND NUMBERING icon present under Paragraph 
section in HOME. 

 To add Bullets click Bullet icon. 

 Select anyone of the Bullets from the list. 

 To add Numbering, click Numbering icon. 

 Select anyone of the Numbering format from the list. 
 

BACKGROUND  
 

 Background is used in web layout or in a web browser to create more interesting background for 
your web page.  Background color is applied for the full. 
 

STEPS TO APPLY BACKGROUND  
 

 Click on PAGE COLOR OPTION present under Page Background section in PAGE LAYOUT. 

 Click the colors you want, or click More Colors to see additional colors choice. 

 Click Fill Effects, to view different textures, gradients, patterns and pictures. 
 

HIGHLIGHTING DOCUMENT  
 

 Highlight option is used to mark the text that will display in different colors from the 
surrounding text.  This Highlight feature gives 15 colors to the Document.   
 
Select the section of your text to be highlighted. 

Click the right of the HIGHLIGHT Button 
in the (FORMATTING TOOLBAR) under 
Font section in Home.  Choose a color.  

  
To remove highlight, select the 
highlighted text. Click on the 
HIGHLIGHT Button. 

 

 

VIEW  

 
 In this feature, the documents can be viewed at different levels and it is easier to visualize and 
quicker to work with. Under this Normal, Outline, Page Layout, Master Document and Full Screen 

Undo Redo 
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options are available. 

 
NORMAL VIEW 

  

 The Default view in word is Normal View. The area inside the text body contains headers, 
footers, footnotes, page numbers and margin space does not appear.   
 
 Here the user can view only the text formatting options such as increasing the font size, 
changing the font face, color, border, etc.  If any formatting is done for the background, it 
automatically skips to its corresponding view. 

 
OUTLINE VIEW 

 
 Switches to outline view, in which you can examine and work with the structure of your file in 
classic outline form. Work in outline view when you need to organize and develop the contents of 
your file. 

 
PAGE LAYOUT VIEW 

 
   Page Layout view or Print Layout View displays every page of the document, as it will appear 
when printed.  In this view, the margins will be set directly in the ruler.  

 
RULER  

 
 Displays or hides the ruler, which you can use to position objects, change paragraph indents, 
page margins and other space settings. 

 
STEPS TO INSERT RULER  

 
1. Select View menu. 

2. Click Ruler to display the ruler on the screen. 

3. To hide the Ruler again click Ruler in the View menu. 

 
FULL SCREEN  

 
 To display as much of your document as possible on the screen, you can switch to Full screen 
mode. In this mode, Word removes distraction screen elements, such as toolbars and scroll bars. 

 
STEPS TO APPLY FULL SCREEN  

 
1. Select View menu. 

2. Click Full screen. 

3. Now your document will appear as full screen. 

 
ZOOM  

 
 Zoom is used to enlarge your document's page size and to control how large or small our 
document will appear.  The shortcut will appear in the Standard Tool bar. 

 
STEPS TO APPLY ZOOM  

 
1. Select View menu. 

2. Click ZOOM. 
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3. Click the Zoom settings you want. 

4. Click OK. 
 

MACRO 
 

Macro is used to record our actions in Word and repeat them at later time any number of 
times. 

 
RECORD MACRO 
 

 Click VIEW MENU -> MACROS -> RECORD MACRO -> Give MACRO NAME -> OK. 

 Record your Actions and click STOP RECORDING. 

 
RUN MACRO 
 

 Click VIEW MENU -> MACROS -> VIEW MACRO -> Select MACRO NAME -> RUN. 

LINE SPACING   

 
 Spacing is used to design a document and make it more readable.  It sets the vertical spacing 
between the lines.  The default spacing is single. You can select single, double or 1.5 lines space from 
the list.  This spacing is removed by selecting single option from Line Spacing drop down list. 

 
 Select the paragraph(s) -> Click HOME -> PARAGRAPH  

Click LINE SPACING ICON under PARAGRAPH SECTION 
-> LINE SPACING OPTION 

 
The screen will be as follows: 

 Select the INDENTS AND SPACING tab 

Select an option from the Line Spacing drop-down list. 

Select value from the Atleast box. 

 
PARAGRAPH SPACING 

   

 Define the amount of white space that should be 
placed before and after paragraphs by using the paragraph 
dialog box.  The spaces will be increased in steps of 6, i.e. 
6 pt, 12 pt, 18 pt, etc.    
    
Select HOME -> PARAGRAPH SECTION -> Click the 

PARAGRAPH BUTTON.  Enter the Specification in the Before or After spacing spin Boxes. 

 
INDENTING TEXT 

   

 Indenting is making text more attractive and eye-catching. Indents are added to margins, 
thereby increasing the white space and decreasing the text area for specific paragraphs. There are 
two ways to do indent :  
 

1) Paragraph Dialog Box;  2) Ruler.   
 

  After setting the indents, the indentation marks in the ruler will move to the position set 
before.  
 Select the paragraph ->HOME -> PARAGRAPH -> INDENTS Icon -> Enter the  

 Specification in the Left or Right spin Boxes. 
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To remove the indentation set the values to zero in paragraph dialog box. 

 
There are 2 types of indents: 
 FIRST LINE INDENT:  This type of indent will move the first line and not the other from the left 

margin. 
 HANGING INDENT:  This type of indent will move other lines except first line from the left margin. 

 
RIGHT ALIGNED TEXT 

  

 Under Right Alignment, all the lines in a text are right aligned, i.e. in right side, the text will be 
in equal manner and ragged in left side. 

 
LEFT ALIGNED TEXT 

  

 Under this, the text will be left aligned, i.e. in left side, the text will be in equal manner and 
ragged in right side. 
 
CENTERED TEXT 

  

 The center option is normally used to center the selected text, i.e. ragged in both sides. 

 
JUSTIFIED TEXT 

   

 This feature aligns a paragraph with both the left and the right margins.  Inter-word spacing is 
adjusted such that each line of text begins at the left margin and ends at the right margin, i.e. both 
sides in equal manner. 

 
 

HEADER AND FOOTER 

   

 The text displayed at the top of a page is called a HEADER and 
displayed at the end of a  
document is called FOOTER.  To give Page numbers, the date, a 
company logo, the document's title or file name, or the author's 
name — that are usually printed at the top or bottom of each page in 
a document is given under HEADER and FOOTER.   
 If the user inserts Header and footer in one page, then it will 
automatically appear in all the pages.   
 
Click HEADER or FOOTER under INSERT MENU.   

 

 

 

Right indent Left indent 

 

 

 

 

Header 

 

Footer 
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INSERT SECTION BREAKS 

   

 Breaks are used to split the paragraph or a table and start the remaining in next page.  Section 
breaks divide a document into sections and starts the new section in new page. The breaks appear as 
double-dotted lines in Normal View.   

 
Click INSERT MENU  PAGE BREAK (VIEW -> NORMAL VIEW) 

Position the insertion point at the location where you want to insert a break. 

Select the BREAK options from INSERT MENU. A Dialog Box will 
appear as shown: 

 

Select one of the following options in the Section Break area of 
the dialog box. 

 
Click OK button to close dialog box. To delete a section break, 

select the section break and press DELETE key. 

 
NUMBERING PAGES USING 'PAGE NUMBERS' OPTION   

 ‘Page Numbers’ option under INSERT, facilitates inserting 
continuous page number in all pages by just giving the first 
number.  Word adds all the other page numbers on its own. 

 
Select  PAGE NUMBER from INSERT 
MENU (PAGE NUMBERS option under 
Header & Footer section from the 
INSERT menu).  The screen will be as 
follows: 

 

Specify the position and alignment for the page number using the ‘Position’ 
and ‘Alignment’ drop-down boxes. 

 

Put a check mark in 'Show number on first page'. 

Click on the 'Format' Button in the Page numbers Dialog box. 

Make the appropriate selections from the ‘Number format’ drop 
down list. 

Click on the OK button to close the page number 'Format' and ‘Page 
Numbers’ dialog boxes. 

 

SYMBOL  

 
 Symbol dialog box provides an extensive list of symbols and 
characters based on various font types.  For example, the default 
font type is Times New Roman. Symbol is used to insert a single character or a string of characters in 
the ANSI Character set.   

 
STEPS TO INSERT A SYMBOL 

  

1. Click where you want to insert a symbol. 

2. On the INSERT menu, click SYMBOL and click MORE SYMBOLS. 

3. In the Font box, WEBDINGS or WINGDINGS font. 

4. If you want to get a close-up view of a symbol, click it. 

5. If you want to insert, double click the symbol or click the Insert button. 
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STEPS TO INSERT A SPECIAL CHARACTER  

 
1. Click where you want to insert a symbol. 

2. On the INSERT menu, click SYMBOL  MORE SYMBOLS and click the Special character tab. 

3. If you want to insert, double click the special character. 

 
PICTURE  

 Pictures are graphics that were created from another file. They include bitmaps, scanned 
pictures and photographs and clip art. 

 
TO INSERT A PICTURE FROM CLIP GALLERY 

  

 Clip art is the collection of pictures under different headings, like Travels, Household, etc. 

 
1. Click the area where you want to insert a picture or clipart. 

2. Click INSERT -> PICTURE.  

3. Click the category you want. 

4. Click the picture you want and then click Insert button. 

 

Note: The picture will be surrounded by 9 points, if you place the mouse pointer there, it will 
changed to a double headed arrow.  This arrow is to resize the picture. 

  
STEPS TO INSERT A PICTURE FROM ANOTHER FILE  

 
 To insert a picture from another file i.e. from paintbrush, or any JPG files, etc. 
 

1. Place the cursor where you want to insert a picture. 

2. Click INSERT MENU  PICTURE (and then click FROM FILE). 

3. Locate the picture file from the insert dialog box you want to insert. 

4. Double click the picture you want to insert or click Insert button. 

 
AUTOSHAPES  

 
 AutoShapes are pre-designed shapes, which are inserted in the document by clicking on the 
various shapes available, and drag it in the document. 

 
 Select INSERT -> SHAPES from Illustrations section. 

 Select any shape and move the pointer to the document, click and drag the mouse. 

 

STEPS TO CHANGE AN ‘AUTO SHAPE’ TO ANOTHER  

 Select the auto shape you want to change. 

 FORMAT MENU  CHANGE SHAPE then click the shape you want. 

 

SELECTING OBJECT 
 

Picture or Objects can be selected using SELECTING OBJECTS option. 
 

 Click HOME -> SELECT from Editing Section. 

 Click SELECT OBJECTS.  

 Click and Drag around the Objects. 
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TEXT WRAPPING 
 

TEXT WRAPPING is to change the way text wraps around the selected object. 
 

 Select the object -> Click FORMAT -> Text Wrapping from Arrange Section-> Choose the 

option. 

 
GROUPING 
 

Two or more objects can be grouped together and made them as one object and at any time you 
can ungroup them. 
 
 Draw two objects and select them by pressing  Shift or Ctrl keys. 

 Click FORMAT MENU -> GROUP from ‘Arrange Section’ ->GROUP. 

ORDERING 
 

To bring the selected object to front or to send back, this option can be used. 
 

 Draw two objects. 

 Select one object. 

 Click FORMAT MENU. 

 Click BRING TO FRONT or SEND TO BACK. 

WORD ART 

 
Creates text effects by inserting a Microsoft Office drawing object.  By using this object, we can 

insert colorful headings, titles, etc. 
 

 Select INSERT -> WORDART symbol under Text section. 

 Click the type of word art drawing objective you want, and then click OK. 

 In the EDIT WORDART dialog box, type the text you want to format.  OK. 

 To add or to change effects to the text, use the buttons on the Word Art or Drawing Toolbar. 

 The word art toolbar appears when you click the word art special text. 

 

CHART  

 Inserts a chart from Microsoft Excel by giving its own data.  We can change the data as per our 
wish by deleting the default data. 

 

 Click CHART on the INSERT menu. 

 In the object type box, click Microsoft graph 2000 or 97 chart, and then click OK. 

 To replace sample data, click a cell on the data sheet, and then type the information you 
want. 

 
HYPERLINK  

 Hyperlink is used to create link to another document, file or web page.   After getting the link, 
the selected word will change to blue color and while placing the mouse pointer in the word, the 
cursor will be changed to finger like cursor .  

 
STEPS TO CREATE HYPERLINK  

 
 Select the text or drawing object you want to display as the hyperlink, and then click 

HYPERLINK under ‘INSERT’ menu (or Ctrl+K). 

 Do one of the following: 
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 To link to existing file or web page, click existing file or web page under ‘link to’. 
 To link a file that you haven't created yet, click create new document under ‘link to’. 

 Do one of the following: 

 If you clicked existing file or web page in step 2, locate and select the file you want to 
link. 

 If you clicked “create a new document” in step 2, type a name for the new file. 

 Click OK twice. 

 

DROP CAP 
 
 Drop Cap is useful to make the first character of a paragraph to bigger size covering two or 
three lines. 
 

 Click at the starting point of the paragraph. 

 Click INSERT-> DROPCAP from Text Section. 

 Click DROPPED. 

 

DATE AND TIME 
 

 To insert Date and Time in our word document, Click INSERT MENU -> DATE AND TIME 
from Text Selection -> Select the format from Date and Time Dialog Box -> Click OK. 
 

WATERMARK 
 

 To insert the ghosted text behind the text, Click PAGE LAYOUT -> WATERMARK from 
page background -> Click PRE-DEFINED WATERMARK or CUSTOM WATERMARK. 

 
INSERT A TABLE 

  

 A TABLE is a grid of columns and rows. The intersection of a column and row is in rectangular or 
square box called a CELL. Text, numbers or pictures can be inserted in a cell.  Tables are often used to 
organize and present information, but they have a variety of other 
uses as well. 
 
Place the insertion point at the location where you want the table 

to appear. 

 

Click TABLE icon from the INSERT MENU. The screen will be as 
shown: 

 

 Specify the number of Columns and Rows for the table in the 
Number of Columns/Rows spin boxes. 

Click on the OK button. 

 
ENTERING TEXT IN A TABLE  

 
Position the insertion point in a cell and then type the text. 

Use the Arrow Keys or the Tab Key to move to another cell in a 
table. 

 
INSERTING ROWS OR COLUMNS 

  

Select the row where you want a new row to be inserted. 
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 Click INSERT ABOVE/BELOW option from the LAYOUT MENU.   

Note:  For inserting a new row at the end of the table, place the cursor in the last cell and press the 
‘Tab Key’. 
 

DELETING ROWS AND COLUMNS  

 
Select the row or column, which you want to delete. 

Select the DELETE -> DELETE ROWS/COLUMNS option from the LAYOUT MENU. Similarly you can 
delete a column. 

 
MERGING CELLS  

 The 'Merge Cells' feature is used to combine multiple cells.  You can combine two or more cells 
in the same row or column into a single cell. For example, you can merge several cells horizontally to 
create a table heading that spans several columns. 

  

Select the cells to be merged. Select the MERGE CELLS option from the LAYOUT MENU. 

SPLITTING CELLS  

 
 Split the single cell into multiple rows or columns as we entered 
in the Number of Rows/Columns spin boxes. 
 
Select the cell that was previously merged. Click LAYOUT -> SPLIT 

CELLS. 

 

ADDING BORDERS AND SHADING TO THE TABLE  

        By using the PAGE BORDERS option under PAGE LAYOUT MENU we 
can also add Borders and Shading for the table.   
 
Select the entire table or the cells that you want to add Border and 

Shading. 

Select the PAGE BORDERS option under PAGE LAYOUT MENU 

Select a line style from the 'Style'.  Select a color for the line from the 'color' list. 

Select one of the border patterns.  Click on the OK button. 

Click the SHADING TAB and select any color. 

 

AUTOFORMAT  

 ‘Autoformat’ has some pre-designed colorful formats,  which you can add for the tables. 

 
Select the entire table or the cells. 

Click the DESIGN you like from DESIGN 
MENU. 

 
TRACK CHANGES  

 
 ‘Track changes’ are used to highlight 
the changes while editing a document.  
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After applying track changes, if any changes are made to the document like inserting, deleting, 
editing, copying, pasting, etc. they will be highlighted in different styles. 

 

 
STEPS TO APPLY TRACK CHANGE  

 
 Select TRACK CHANGES from REVIEW MENU under Tracking section.  The screen will be as 

Shown: 

 

 Make any change that will be highlighted. 

 
PROTECT DOCUMENTS  

 
READ ONLY PROTECTION 
 

‘Protect document’ is used to protect the document from unauthorized changes by others.  This 
protection is made by giving password (optional), which is 15 characters long, contains characters, 
numbers, spaces, special characters, etc.  
   
 Note :  The password is displayed in ‘*’.   If you assign a password, write it down or keep it in a 
secured place.   It is not possible to access the document if you lose the password. 
 
STEPS TO APPLY PROTECT DOCUMENTS  

 

 In the REVIEW MENU, Point to PROTECT DOCUMENT and click FORMS.   The screen will be as 
follows: 
 

 Give any password in the Password box.  OK. 

 
 Once again, type the same password in the Confirm Password box.  Click OK.  Now the 

document is protected. 
 

 To unprotect the document, select UNPROTECT DOCUMENT from REVIEW  MENU.  Type the 
same password once again. 

 

 

FILE OPENING PROTECTION 
 

 You can protect your File by giving a Password to open it.   
 

 Open your File -> Click OFFICE BUTTON -> SAVE AS  -> Under Save As Dialog Box, click TOOLS 
-> GENERAL OPTIONS -> PASSWORD TO OPEN -> Give Password -> OK -> Repeat PASSWORD -> 
OK. 

 

FIND AND REPLACE  
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 The Find and Replace option of MS-Word is a convenient way of searching for a word or a text in 
a document and replacing it with something else.  It can be used in situations where an error (not an 
error in spelling) has been committed consistently in a document and has to be corrected. 
 
 

Select the FIND option from the Editing Section of HOME MENU.  The screen will be as follows: 

 

 

 

 

 

 

 

 
 

 

Type the text or special characters to be searched in the 'Find What' text box. 

Click on the 'Find Next' button to begin the search. 

Click REPLACE option from the Editing Section of HOME MENU (or Replace Tab in  Find  and Replace 
dialog box.) 

Type the text, which is to be replaced in the 'Find What' text box. 

Type the new text to replace in the 'Replace With' text box. 

Click on the 'Replace' button to change the text. 

Click on the 'Cancel'’ to return to the document. 
 

PREVIEWING DOCUMENT  
 

 Previewing will show the file how it looks when printed.  In other words, ‘Preview’ means 
viewing a screen representation of one or more pages of the document before printing them. The 
steps to Print Preview a document are : 
 
Open the document to be previewed.  Click  OFFICE BUTTON -> PRINT PRINT PREVIEW (or Press 
Ctrl+F2).  
PRINTING THE DOCUMENT  

 
 Print is used to print the current document as it is 
designed.  Before taking a printout, open Print Preview 
and check the pages in the document for corrections, 
i.e. whether it is well -formatted or not.   The steps to 
print a document are: 
 
Select the PRINT option from the  OFFICE BUTTON or 

click Print Icon (Ctrl+P).  The screen will be as 
follows: 

 

Select the printer on which you want to print the 
document from the ‘NAME’ box. 

 
Select any one option explained in the table for page range. 

 

OPTION FUNCTION 

All Prints the entire document 

Current page Prints the page where the insertion point is located 

Pages Prints the pages you type in the 'Pages box' 
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Select an option from the 'Print what' drop-down list. 

Select an option from the 'Print' drop-down list. 

Click on the 'Properties' button.  The screen will be as follows: 

Change the paper size to A4 and 'Orientation' to 'Portrait' 

Click on the OK button to close the Properties Dialog Box. 

Click on the OK button to send copies to the printer. 
 

MAIL MERGE  

  
 Some times, it is often required to send letters with identical information to a group of people 
who reside at different locations. The letters may require the address of each recipient to be printed 
on the top in addition to the standard information. 
 

Word's Mail Merge feature is used to combine a Data Source with a Main Document.  

 

The Data Source can be a word data base file that contains the information, which changes for each 

document, or it can be a database created in another application. The Main Document contains the 

text that is same in each document and merges Field Codes that instruct Word, where to insert the 

Data Source information in the Main Document text. 

 
 You can use the Mail Merge Helper to create form letters, mailing labels, envelopes, or 

catalogs. The Mail Merge Helper guides you through organizing the address data, merging it into a 

generic document, and printing the resulting personalized documents.  

 
MAIL MERGE INVOLVES THREE BASIC STEPS   

 
1. Creating the Main Document. 
2. Creating the Data Source. 
3. Merging the Data Source and the Main Document. 

 
 

CREATING A MAIN DOCUMENT AND DATA SOURCE  

 

Click MAILINGS -> START MAIL MERGE -> STEP BY STEP MAIL MERGE WIZARD. The screen will be 
displayed as follows: 

 

 
 

 Click LETTERS -> Click NEXT: STARTING DOCUMENT. 

 Select USE THE CURRENT DOCUMENT. 

Number of copies Enter the number of copies to be printed 
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 Click NEXT: SELECT RECEIPIENTS -> Type a New List. 

 Click CREATE -> CUSTOMIZE COLUMNS -> Remove Unwanted Field Names -> OK. 

 Type the addresses -> Click OK -> Click OK and Close. 

 Click NEXT: Write your letter -> MORE ITEMS. 

 Select the Field Names and INSERT -> Make Field Names one by one. 

 Click Next: Preview Your Letters. 

 Click Next: Complete the merge. 

 Select EDIT INDIVIDUAL LETTERS. 

 Click  All  -> OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

              
              
              
              
              
              
              
              
              
              
              
              
              
              
              
              
              
              
              



MS-OFFICE                                                                                                       MICROSOFT  WORD                    

 

P
a
g
e
2
4
 

              
  

[JOB ORIENTED TRAINING] 

 

 

 

 

 

 

SPECTRUM PAINT WORKS COMPANY LIMITED 
 

(Dealers in Paints and Varnishes) 
 
Telephone: 2273589        Post Box No.591, 
Telegrams: ‘Spectrum’      3/6 Beach Road, 
         Pondicherry  605  001. 
         
Ref.  No.19/06  22nd January 2006. 
 
To 
The General Manager, 
Ellora Glassware (Private) Limited, 
15 Rajendra Prasad Road, 
Thiruvananthapuram  695 001. 
 
Dear Sir, 
 
We desire to have some information about the financial position of Messrs. Ananthan & Sons of your 
place. We understand that you have had business transactions with that firm and you would be in a 
position to advise us in this matter. 
 
We are thinking of entering into a contract with the above firm and therefore, request you to kindly 
let us know whether they are trustworthy and prompt in their transactions. 
 
Thanking you and assuring you of our best services and co-operation at all times, 
 
Yours faithfully, 
For SPECTRUM PAINT WORKS COMPANY LIMITED, 
 
 
 
(M. SAPTHAGIRI) 
Partner. 
 
Encl.: Catalogue
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